Thursday, October 14
Shadow

Tag: linux on windows

Install Ubuntu GUI on Windows within WSL2

Install Ubuntu GUI on Windows within WSL2

Linux
Prerequisites for WSL2 To run WSL2 on Windows 10, your x64 window system needs to be on version 1903 or higher, with build 18362 or higher. Version 2004 or higher with build 19041 or higher is required for ARM64 systems.To check your version and build number, press Windows logo + R, type winver, and click OK.If you do not have the required version, just update your windows. Install Windows Subsystem for Linux Using PowerShell (WSL2) Open Windows PowerShell as Administrator.Run command to enable WSL feature : dism.exe /online /enable-feature /featurename:Microsoft-Windows-Subsystem-Linux /all /norestart Run command to enable Virtual Machine feature : dism.exe /online /enable-feature /featurename:VirtualMachinePlatform /all /norestart Enable-WindowsOptionalFeature ...
error

Enjoy this blog? Please spread the word :)